<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
	<title>Cost Insight Conference 2020 - November 17 &amp; 18th | The Engineer The Engineer</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">

				<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            			<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cost Insight Conference 2020 - November 17 &amp; 18th | The Engineer" />
<meta property="og:description" content="Cost Insight Conference 2020:&nbsp;a no-cost, virtual conference hosted by leading manufacturing simulation software company, aPriori. November 17 &amp; 18th Register now" />
<meta property="og:url" content="https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/" />
<meta property="og:site_name" content="The Engineer" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2020-10-28T09:54:53+00:00" />
<meta property="og:image" content="https://theengineer.markallengroup.com/production/2020/10/Untitled-1.jpg" />
<meta property="og:image:secure_url" content="https://theengineer.markallengroup.com/production/2020/10/Untitled-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cost Insight Conference 2020:&nbsp;a no-cost, virtual conference hosted by leading manufacturing simulation software company, aPriori. November 17 &amp; 18th Register now" />
<meta name="twitter:title" content="Cost Insight Conference 2020 - November 17 &amp; 18th | The Engineer" />
<meta name="twitter:image" content="https://theengineer.markallengroup.com/production/2020/10/Untitled-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theengineer.co.uk/#website","url":"https://www.theengineer.co.uk/","name":"The Engineer","potentialAction":{"@type":"SearchAction","target":"https://www.theengineer.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/#primaryimage","url":"https://theengineer.markallengroup.com/production/2020/10/Untitled-1.jpg","width":700,"height":450},{"@type":"WebPage","@id":"https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/#webpage","url":"https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/","inLanguage":"en-US","name":"Cost Insight Conference 2020 - November 17 &amp; 18th | The Engineer","isPartOf":{"@id":"https://www.theengineer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/#primaryimage"},"datePublished":"2020-10-28T09:54:53+00:00","dateModified":"2020-10-28T09:54:53+00:00","author":{"@id":"https://www.theengineer.co.uk/#/schema/person/ef10103869cfeafa0fd50de068cf468e"}},{"@type":["Person"],"@id":"https://www.theengineer.co.uk/#/schema/person/ef10103869cfeafa0fd50de068cf468e","name":"Jon Redmayne","image":{"@type":"ImageObject","@id":"https://www.theengineer.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/3e3d84a619150ccf48081888914726cc?s=96&d=blank&r=g","caption":"Jon Redmayne"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Engineer &raquo; Feed" href="https://www.theengineer.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Engineer &raquo; Comments Feed" href="https://www.theengineer.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Engineer &raquo; Cost Insight Conference 2020 &#8211; November 17 &#038; 18th Comments Feed" href="https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theengineer.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='2019-style-css'  href='https://www.theengineer.co.uk/content/themes/theengineer/2019.css?ver=-1574416541' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theengineer.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1591866441' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclick_wp_css-css'  href='https://www.theengineer.co.uk/content/plugins/doubleclick/css/doubleclick.min.css?ver=-1574346389' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclickthemecss-css'  href='https://www.theengineer.co.uk/content/themes/theengineer/css/doubleclick.css?ver=-1574346405' type='text/css' media='all' />
<link rel='stylesheet' id='adtech-css'  href='https://www.theengineer.co.uk/content/themes/moneymarketing/css/adtech.min.css?ver=-1574346407' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.theengineer.co.uk/content/themes/moneymarketing/style.css?ver=-1574346315' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.theengineer.co.uk/content/themes/moneymarketing/js/slick/slick.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prime-css'  href='https://www.theengineer.co.uk/content/themes/theengineer/style.min.css?ver=1574346315-1574346314' type='text/css' media='all' />
<link rel='stylesheet' id='opentip-css'  href='https://www.theengineer.co.uk/content/themes/theengineer/js/opentip.css?ver=2.0.0-1574346406' type='text/css' media='all' />

		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingDBTN;
			var mappingJOTW;
			var mappingOOP;
			var mappingWP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], ]).
								addSize([1000, 0 ], [[300, 250], ]).
								addSize([700, 0 ], [[300, 250], ]).
								addSize([320, 0 ], [[300, 250], ]).
								addSize([0, 0 ], []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[728, 90], [970, 90], [970, 250]]).
								addSize([1000, 0 ], [[728, 90], [970, 90], [970, 250]]).
								addSize([700, 0 ], [[728, 90], ]).
								addSize([320, 0 ], [[320, 50], ]).
								addSize([0, 0 ], [300, 250]).
								build();
									
				mappingDBTN	=	googletag.sizeMapping().
								addSize([1190, 0], [120, 130]).
								addSize([1000, 0], [120, 130]).
								addSize([700, 0], [120, 130]).
								addSize([320, 0], [120, 130]).
								addSize([0, 0], []).
								build();
									
				mappingJOTW	=	googletag.sizeMapping().
								addSize([1190, 0], [[300, 250], [300, 150]]).
								addSize([1000, 0], [[300, 250], [300, 150]]).
								addSize([700, 0], [[300, 250], [300, 150]]).
								addSize([320, 0], [[300, 250], [300, 150]]).
								addSize([0, 0], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 0], [1, 1]).
								addSize([0, 0], []).
								build();
									
				mappingWP	=	googletag.sizeMapping().
								addSize([0,0], [1,1]).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","news");
				googletag.pubads().setTargeting("articleid","387100");
				googletag.pubads().setTargeting("title","Cost Insight Conference 2020 &#8211; Nov");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","events");
				googletag.pubads().setTargeting("region","uk");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("primary-channel","other");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
  		<!-- Open Graph -->
  		<meta property="og:title" content="Cost Insight Conference 2020 &#8211; November 17 &#038; 18th" />
  		<meta property="og:url" content="https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/" />
  		<meta property="og:site_name" content="The Engineer" />
  		<meta property="og:description" content="Cost Insight Conference 2020:&nbsp;a no-cost, virtual conference hosted by leading manufacturing simulation software company, aPriori. November 17 &amp; 18th Register now" />
  		<meta property="og:type" content="article" />
  		<meta property="og:image" content="https://theengineer.markallengroup.com/production/2020/10/Untitled-1.jpg" />

  			
				<!-- Adobe Tag Manager -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-12a67668819804b5ebf40cc8bb4ffc7c87ab8a18-staging.js"></script>
<!-- Adobe Tag Manager -->

<meta name="google-site-verification" content="ZfGhOuqFUu7J2s85sT-Z-kjv6VOwll3n1lPtu042t5c" />
<meta name="google-site-verification" content="lLFcM7lmj83zSbgNDUWf15tCbFmSuM3Ysa77Wj6VEt8" />
<meta name="referrer" content="origin" /><script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/jquery.mobile.custom.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/jquery.placeholder.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/slick/slick.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/adtech.min.js?ver=1.0-1574346409'></script>
<link rel='https://api.w.org/' href='https://www.theengineer.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theengineer.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theengineer.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.theengineer.co.uk/?p=387100' />
<link rel="alternate" type="application/json+oembed" href="https://www.theengineer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theengineer.co.uk%2Fcost-insight-conference-2020-november-17-18th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theengineer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theengineer.co.uk%2Fcost-insight-conference-2020-november-17-18th%2F&#038;format=xml" />
<!--[if (gte IE 6)&(lte IE 8)]><script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/nwmatcher.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/selectivizr.js?ver=1.0.3b'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/respond.src.js?ver=1.4.2'></script>
<![endif]--><style>.card-excerpt .entry-terms :nth-child(n+11) { display: none; }</style>
				<link rel="stylesheet" href="https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://www.theengineer.co.uk/content/themes/theengineer/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_32.png" />
	<link rel="icon" sizes="64x64" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_64.png" />
	<link rel="icon" sizes="96x96" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_96.png" />
	<link rel="icon" sizes="144x144" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_144.png" />
	<link rel="icon" sizes="192x192" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_228.png" />
	<meta name="msapplication-TileImage" content="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_144.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=5;cycle=1"/>
					<script src="//use.typekit.net/sia2rqx.js"></script>
					<script>try{Typekit.load();}catch(e){}</script><link rel="icon" href="https://www.theengineer.co.uk/content/uploads/2019/01/Engineer-Twitter-logo-200x200.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theengineer.co.uk/content/uploads/2019/01/Engineer-Twitter-logo-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theengineer.co.uk/content/uploads/2019/01/Engineer-Twitter-logo-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://www.theengineer.co.uk/content/uploads/2019/01/Engineer-Twitter-logo-302x302.jpg" />
<style type="text/css">
header .site-title a { background-image: url('https://www.theengineer.co.uk/content/uploads/2019/11/The-Engineer-Logo_white-1.png'); } 
</style>
<style type="text/css">
.type-company.search-result .hentry-title a, .type-company.search-result .hentry-title { color: #d61319 !important } 
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-387100 single-format-standard">
	
	
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N4D7TG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4D7TG');</script>
<!-- End Google Tag Manager -->

	<div class="site-wrap">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="head" class="cf stick-me">
      <nav class="top-navigation">
	<ul id="menu-top-nav" class="menu cf grey"><li id="menu-item-97944" class="studentengineer menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/the-student-engineer/"><span class="menu-item-title">The Student Engineer</span></a></li>
<li id="menu-item-327468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://awards.theengineer.co.uk/"><span class="menu-item-title">C2I Awards</span></a></li>
<li id="menu-item-357800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://s3-eu-central-1.amazonaws.com/centaur-wp/theengineer/prod/content/uploads/2019/06/10094805/2019-Salary-Survey.pdf"><span class="menu-item-title">Salary Survey</span></a></li>
<li id="menu-item-327777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://teng.mydigitalpublication.co.uk/publication/?i=676550"><span class="menu-item-title">Latest Issue</span></a></li>
<li id="menu-item-354350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://auth.markallengroup.com/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dtheengineer%26redirect_uri%3Dhttps%3A%2F%2Ftheengineer.co.uk"><span class="menu-item-title">Newsletter Signup</span></a></li>
<li id="menu-item-381776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.theengineer.co.uk/employer-zone/"><span class="menu-item-title">Employer Zone</span></a></li>
<li id="menu-item-382476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.theengineer.co.uk/tag/covid19/"><span class="menu-item-title">Covid-19</span></a></li>
</ul></nav>
			<div class="header-inner cf">
				<div class="site-branding">
	<span class="site-title">
		<a href="https://www.theengineer.co.uk/" rel="home" class="logo2019">
			<img src="https://theengineer.markallengroup.com/production/content/uploads/2019/11/The-Engineer-Logo_white-1.png" alt="The Engineer" />
		</a>
	</span>
</div>				<div class="right-block">
					<nav class="masthead-navigation">
	<ul id="menu-main-nav" class="menu cf grey"><li id="menu-item-97948" class="menu-item menu-item-type-taxonomy menu-item-object-type current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="https://www.theengineer.co.uk/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-97950" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://www.theengineer.co.uk/in-depth/"><span class="menu-item-title">In-depth</span></a></li>
<li id="menu-item-97949" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://www.theengineer.co.uk/opinion/"><span class="menu-item-title">Opinion</span></a></li>
<li id="menu-item-361005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://jobs.theengineer.co.uk/"><span class="menu-item-title">JOBS</span></a></li>
<li id="menu-item-8699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/engineer-sectors/"><span class="menu-item-title">Sectors</span></a></li>
<li id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.theengineer.co.uk/supplier-network/"><span class="menu-item-title">Supplier Network</span></a></li>
</ul></nav>
					
<div class="toggles">

   	   <a href="#search-header" class="toggle-search icon-magnification"> Search </a>
   		<a href="#login-header" class="toggle-login icon-account"> Login / Register </a>
  	 <a href="#navigation" class="toggle-menu icon-burger"> Primary Menu </a>
  </div>


<div id="search-header" class="search-bar keep-toggle-search">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<form method="get" action="https://www.theengineer.co.uk/" class="search-form">
	<input type="text" class="search-input" name="s" placeholder="Search" value="" data-error="Oops! Try again."/>
	<button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
</form>
</div>

<div id="login-header" class="login-form keep-toggle-login not-logged-in">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<a href="#login" class="toggle-login icon-cross">Close</a>

	<div class="login-form-wrap cf">

	<form method="post" id="login" action="https://www.theengineer.co.uk/wordpress/wp-login.php">

		<div class="field-submit">
			<a class="button" href="https://www.theengineer.co.uk/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.theengineer.co.uk%2Fcost-insight-conference-2020-november-17-18th%2F%3Fmm_5f99e06196514%3D5f99e06196515" title="Login">Login</a>

				or <a class="button blue" href="https://auth.markallengroup.com/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dtheengineer%26redirect_uri%3Dhttps%3A%2F%2Ftheengineer.co.uk&amp;returl=https%3A%2F%2Fwww.theengineer.co.uk%2Fcost-insight-conference-2020-november-17-18th%2F%3Fmm_5f99e06196570%3D5f99e06196571">Register</a>		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="e962af153d" /><input type="hidden" name="_wp_http_referer" value="/cost-insight-conference-2020-november-17-18th/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/" />
		<input type="hidden" name="error_redirect_to" value="/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.theengineer.co.uk%2Fcost-insight-conference-2020-november-17-18th%2F" />

	</form>
</div>
</div>
				</div>
			</div>
		</header>
		<div class="main-body" id="feature-article">
<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='div-gpt-ad-1572325984996-0' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineSlot('/21851664321/The-Engineer-Website/LeaderBoard/Billboard', [728, 90], 'div-gpt-ad-1572325984996-0').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('div-gpt-ad-1572325984996-0'); 
	      			});
	    		</script>
			</div>
			</div>

<main id="content">
<article id="post-387100" class="clear single-post has-sidebar post-387100 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-events region-uk has-thumbnail taxonomy-type taxterm-events">

	<header class="entry-header">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/events/" rel="tag">Events</a> <a class="term-link-taxonomy-region" href="https://www.theengineer.co.uk/regions/uk/" rel="tag">UK</a></div>				<div class="left-block">
			<h1 class="page-title large">Cost Insight Conference 2020 &#8211; November 17 &#038; 18th</h1>      			<div class="entry-author medium-small grey strong">
											</div>
		</div>
	</header>

	<div class="entry-content">
	<div class="media media-img alignnone"><img class="alignnone size-full wp-image-387105" src="https://theengineer.markallengroup.com/production/2020/10/Untitled-1.jpg" alt="" width="700" height="450"></div>
<p><strong>Cost Insight Conference 2020:</strong>&nbsp;a no-cost, virtual conference hosted by leading manufacturing simulation software company, aPriori.<br>
November 17 &amp; 18<sup>th</sup></p>
<p><a href="https://www.apriori.com/cost-insight-2020?utm_source=Engineer&amp;utm_medium=EventCal&amp;utm_campaign=cost-insight-2020"><span style="color: red;">Register now</span></a></p>
</div> 
			<div id="sidebar" class="widget-area cf"><div class="widget centaur_newsletter_widget">
	            <div class="card-newsletter"> 			            <a class="nl-image" href="https://jobs.theengineer.co.uk/?cmpid=0009"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2019/12/TE_Jobs_new-485x302.png" class="attachment-medium size-medium" alt="The Engineer Jobs" /></a> 		            <div class="group">
			            <p class="description">Visit the UK’s dedicated jobsite for engineering professionals. Each month, we’ll bring you hundreds of the latest roles from across the industry.</p> 				            <a class="button nl-link" href="https://jobs.theengineer.co.uk/?cmpid=0009">View jobs</a> 		            </div>
	            </div> </div><div class="widget widget-connected-posts-acumen"><div class="anti-gutter"><article class="card-excerpt half-height post-387046 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-covid19 type-news channel-materials channel-medical-healthcare primary-channel-materials has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/materials/" rel="tag">Materials</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/surface-treatments-covid-19-birmingham-university/">Study aims for COVID-19 surface treatments</a></h2>		<footer>
							<div class="medium-small"><time datetime="2020-10-26T10:28:41+00:00" class="entry-date published">
	<span class="hentry-date">26th October 2020</span>
	<span class="hentry-time">10:28 am</span>
</time>
<time datetime="2020-10-26T10:28:41+00:00" class="updated">
	<span class="hentry-date">26th October 2020</span>
	<span class="hentry-time">10:28 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-387062 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-energy-environment channel-materials primary-channel-materials has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/materials/" rel="tag">Materials</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/plasma-processing-co2-solar-cell-production-costs/">Plasma processing cuts solar cell production costs</a></h2>		<footer>
							<div class="medium-small"><time datetime="2020-10-27T10:38:09+00:00" class="entry-date published">
	<span class="hentry-date">27th October 2020</span>
	<span class="hentry-time">10:38 am</span>
</time>
<time datetime="2020-10-27T10:38:09+00:00" class="updated">
	<span class="hentry-date">27th October 2020</span>
	<span class="hentry-time">10:38 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-387065 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-opinion channel-skills-and-careers primary-channel-skills-and-careers has-thumbnail taxonomy-type taxterm-opinion">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/opinion/" rel="tag">Opinion</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/skills-and-careers/" rel="tag">Skills and careers</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/enginuity-jacqueline-hall-skills-requirements/">Right here, right now: industry&#8217;s pressing skills requirements</a></h2>		<footer>
							<div class="medium-small"><time datetime="2020-10-28T09:00:13+00:00" class="entry-date published">
	<span class="hentry-date">28th October 2020</span>
	<span class="hentry-time">9:00 am</span>
</time>
<time datetime="2020-10-27T10:56:53+00:00" class="updated">
	<span class="hentry-date">27th October 2020</span>
	<span class="hentry-time">10:56 am</span>
</time>
</div>
					</footer>
	</div>
</article>
</div></div></div> 
	<div class="entry-footer">
								
<div class="post-tabs"> <a href="#latest" class="tab-latest">Latest Articles</a><a href="#comments" class="tab-comments active">Comments</a></div>

<div class="tab-wrapper"> <div class="widget-area tab-page-latest"><div class="widget icit-taxonomical-listings simple-list post-4 taxonomy-none">
<div class="anti-gutter">
	<div class="columns-4 ajax-target orphan-expand"> <article class="card-excerpt  post-387113 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-manufacturing-sectors channel-materials channel-medical-healthcare primary-channel-materials has-thumbnail taxonomy-type taxterm-news">
  	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://www.theengineer.co.uk/scientists-3d-print-first-biomimetic-tongue/" style="background-image:url(https://theengineer.markallengroup.com/production/2020/10/tongue_mould_WEB-485x302.jpg);"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2020/10/tongue_mould_WEB-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a> </header>
  	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/materials/" rel="tag">Materials</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/scientists-3d-print-first-biomimetic-tongue/">Scientists 3D print first biomimetic tongue</a></h2>		<footer>
							<div class="medium-small"><time datetime="2020-10-28T12:12:45+00:00" class="entry-date published">
	<span class="hentry-date">28th October 2020</span>
	<span class="hentry-time">12:12 pm</span>
</time>
<time datetime="2020-10-28T12:12:45+00:00" class="updated">
	<span class="hentry-date">28th October 2020</span>
	<span class="hentry-time">12:12 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt  post-387109 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-energy-environment channel-manufacturing-sectors channel-policy-business primary-channel-energy-environment has-thumbnail taxonomy-type taxterm-news">
  	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://www.theengineer.co.uk/wastewater-heat-brunel-university-iways/" style="background-image:url(https://www.theengineer.co.uk/content/uploads/2017/07/Steel-furnace-485x302.jpg);"><img width="300" height="187" src="https://www.theengineer.co.uk/content/uploads/2017/07/Steel-furnace-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a> </header>
  	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/energy-and-environment/" rel="tag">Energy &amp; environment</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/wastewater-heat-brunel-university-iways/">Project aims to recycle industrial wastewater and heat</a></h2>		<footer>
							<div class="medium-small"><time datetime="2020-10-28T10:58:47+00:00" class="entry-date published">
	<span class="hentry-date">28th October 2020</span>
	<span class="hentry-time">10:58 am</span>
</time>
<time datetime="2020-10-28T10:58:47+00:00" class="updated">
	<span class="hentry-date">28th October 2020</span>
	<span class="hentry-time">10:58 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt  post-387101 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-covid19 type-news channel-medical-healthcare primary-channel-medical-healthcare has-thumbnail taxonomy-type taxterm-news">
  	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://www.theengineer.co.uk/breath-test-covid-19-loughborough-university/" style="background-image:url(https://theengineer.markallengroup.com/production/2020/10/breathspec-485x302.jpg);"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2020/10/breathspec-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a> </header>
  	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/medical-and-healthcare/" rel="tag">Medical &amp; healthcare</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/breath-test-covid-19-loughborough-university/">Breath test for COVID-19 provides almost instant results</a></h2>		<footer>
							<div class="medium-small"><time datetime="2020-10-28T09:56:11+00:00" class="entry-date published">
	<span class="hentry-date">28th October 2020</span>
	<span class="hentry-time">9:56 am</span>
</time>
<time datetime="2020-10-28T09:56:11+00:00" class="updated">
	<span class="hentry-date">28th October 2020</span>
	<span class="hentry-time">9:56 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt  post-387100 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-events region-uk has-thumbnail taxonomy-type taxterm-events">
  	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/" style="background-image:url(https://theengineer.markallengroup.com/production/2020/10/Untitled-1-485x302.jpg);"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2020/10/Untitled-1-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a> </header>
  	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/events/" rel="tag">Events</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/cost-insight-conference-2020-november-17-18th/">Cost Insight Conference 2020 &#8211; November 17 &#038; 18th</a></h2>		<footer>
					</footer>
	</div>
</article>
	</div>
</div> </div></div><div class="widget-area tab-page-comments active">	<div id="comments">
					<ul id="commentlist">
				
			<li class="depth-1 with-avatar" id="response-cont">

			<div class="comment-title">Post a comment</div>
				<div id="respond" class="comment-body">							<div class="comment-author-avatar">
								<a href="http://gravatar.com/site/login" title="Change Your Avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' /></a>							</div>
						<form action="https://www.theengineer.co.uk/wordpress/wp-comments-post.php" method="post" id="comment-form">
							<fieldset>
								<div class="comment-form-row">
									<label for="author">Name</label>
									<input type="text" name="author" id="author" value="" size="30" tabindex="1" class="vital"/>
								</div>

								<div class="comment-form-row">
									<label for="email">Email</label>
									<input type="text" name="email" id="email" value="" size="30" tabindex="2" class="vital"/>
								</div>

								
								<div class="textarea-border">
									<textarea name="comment" id="comment" cols="50" rows="3" tabindex="4" class="vital"></textarea>
								</div>

								<div class="comment-buttons">
									<input name="submit" type="submit" tabindex="5" value="Post your comment" class="submit" />
									<a rel="nofollow" id="cancel-comment-reply-link" href="/cost-insight-conference-2020-november-17-18th/#respond" style="display:none;">Cancel reply</a>								</div>
								<input type="hidden" name="comment_post_ID" value="387100" /><input type='hidden' name='comment_post_ID' value='387100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5cbee2379" /></p><p class="spectacula-credit"><small>Threaded commenting powered by <a href="http://interconnectit.com/">interconnect/it</a> code.</small></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>                                <small><a class="comment-guidelines" href="https://www.theengineer.co.uk/comment-guidelines-readers " target="_blank" rel="noopener noreferrer">All comments are moderated. Click here for our guidelines.</a></small>
							</fieldset>
						</form>				</div>
			</li>			</ul>

			<div id="comment-pagination">
							</div>

				</div></div></div>
	</div>
</article> 
<div class="sub-content">
	<div class="widget-area">
		<div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='div-gpt-ad-1572325984996-1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/21851664321/The-Engineer-Website/LeaderBoard/Billboard', [728, 90], 'div-gpt-ad-1572325984996-1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('div-gpt-ad-1572325984996-1'); 
	      			});
	    		</script>
			</div>
			</div>	</div>
</div>
</main>

<div class="footer-ad sticky-bottom" id="catfish">
	</div>

</div>
<div id="navigation">
	<a href="#top" class="close"></a>
	<nav class="main-navigation keep-toggle-menu" role="navigation">
		<h2 class="menu-title furniture-colour">Explore</h2>
		<ul id="menu-burger-nav" class="menu cf"><li id="menu-item-4290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0"><a href="#"><span class="menu-item-title">SECTORS</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-4291" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/aerospace/"><span class="menu-item-title">AEROSPACE</span></a></li>
	<li id="menu-item-4292" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/automotive/"><span class="menu-item-title">AUTOMOTIVE</span></a></li>
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/civil-and-structural/"><span class="menu-item-title">CIVIL AND STRUCTURAL</span></a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/defence-and-security/"><span class="menu-item-title">DEFENCE AND SECURITY</span></a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/electronics-and-communications/"><span class="menu-item-title">ELECTRONICS AND COMMUNICATIONS</span></a></li>
	<li id="menu-item-334370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.theengineer.co.uk/manufacturing/"><span class="menu-item-title">ADVANCED MANUFACTURING</span></a></li>
	<li id="menu-item-335883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.theengineer.co.uk/materials/"><span class="menu-item-title">MATERIALS</span></a></li>
	<li id="menu-item-330797" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/medical-and-healthcare/"><span class="menu-item-title">MEDICAL AND HEALTHCARE</span></a></li>
	<li id="menu-item-330798" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/rail-and-marine/"><span class="menu-item-title">RAIL AND MARINE</span></a></li>
	<li id="menu-item-4327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-1"><a href="#"><span class="menu-item-title">ENERGY AND ENVIRONMENT</span></a>
	<ul class="sub-menu sub-menu-depth-1">
		<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-2"><a href="https://www.theengineer.co.uk/nuclear/"><span class="menu-item-title">NUCLEAR</span></a></li>
		<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-2"><a href="https://www.theengineer.co.uk/coal-oil-and-gas/"><span class="menu-item-title">COAL, OIL AND GAS</span></a></li>
		<li id="menu-item-4296" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-2"><a href="https://www.theengineer.co.uk/energy-and-environment/"><span class="menu-item-title">ENERGY AND ENVIRONMENT</span></a></li>
		<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-2"><a href="https://www.theengineer.co.uk/renewables/"><span class="menu-item-title">RENEWABLES</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-328508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0"><a href="https://jobs.theengineer.co.uk/"><span class="menu-item-title">CAREERS</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-4328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.theengineer.co.uk/the-student-engineer/"><span class="menu-item-title">THE STUDENT ENGINEER</span></a></li>
	<li id="menu-item-365292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.theengineer.co.uk/"><span class="menu-item-title">JOBS</span></a></li>
	<li id="menu-item-330643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://salarysurvey.theengineer.co.uk"><span class="menu-item-title">SALARY  CALCULATOR</span></a></li>
	<li id="menu-item-347876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://s3-eu-central-1.amazonaws.com/centaur-wp/theengineer/prod/content/uploads/2018/06/18100816/2018-Salary-Survey.pdf"><span class="menu-item-title">SALARY SURVEY 2018</span></a></li>
</ul>
</li>
<li id="menu-item-330799" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/skills-and-careers/"><span class="menu-item-title">SKILLS AND CAREERS</span></a></li>
<li id="menu-item-330800" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/policy-and-business/"><span class="menu-item-title">POLICY &#038; BUSINESS</span></a></li>
<li id="menu-item-340537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/the-engineer-videos/"><span class="menu-item-title">VIDEOS</span></a></li>
<li id="menu-item-336044" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/events/"><span class="menu-item-title">EVENTS</span></a></li>
<li id="menu-item-332134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/webinars-from-the-engineer/"><span class="menu-item-title">WEBINARS</span></a></li>
<li id="menu-item-290248" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/archive/"><span class="menu-item-title">CLASSIC ARCHIVE</span></a></li>
<li id="menu-item-377963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://s3-eu-central-1.amazonaws.com/centaur-wp/theengineer/prod/content/uploads/2019/11/07113439/C2I-2020.pdf"><span class="menu-item-title">C2I 2019 Winners Book</span></a></li>
<li id="menu-item-332235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.theengineer.co.uk/back-issues/"><span class="menu-item-title">BACK ISSUES</span></a></li>
<li id="menu-item-354509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://auth.markallengroup.com/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dtheengineer%26redirect_uri%3Dhttps%3A%2F%2Ftheengineer.co.uk"><span class="menu-item-title">NEWSLETTER SIGNUP</span></a></li>
<li id="menu-item-365773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://flickread.com/edition/html/free/5de8ddfb003d3#1"><span class="menu-item-title">TECH TRENDS 2020</span></a></li>
</ul>	</nav>
</div>
<footer class="site-footer" role="contentinfo">

  <nav class="nav-footer row-1">
	<div class="container">
		<div class="column-one-third column-right">
			<ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-4326" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://twitter.com/TheEngineerUK"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-361798" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/the-engineer-uk/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
<li id="menu-item-364039" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/theengineeruk/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-369106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a title="Follow The Engineer on Flipboard" href="https://flipboard.com/@theengineeruk"><span class="menu-item-title">Flip</span></a></li>
</ul>		</div>
		<div class="column-two-thirds"> <ul id="menu-footer-menu" class="menu menu-footer"><li id="menu-item-360768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a target="_blank" href="https://www.theengineer.co.uk/advertising/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-4322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
<li id="menu-item-359247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://assets.markallengroup.com/company/generic/legal/cookie-policy.pdf"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-323901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://teng.mydigitalpublication.co.uk/publication/?i=676550"><span class="menu-item-title">Digital edition</span></a></li>
<li id="menu-item-4317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://auth.markallengroup.com/forms?returnurl=%2fconnect%2fforms%3fclient_id%3dtheengineer%26redirect_uri%3dhttps%3a%2f%2ftheengineer.azurewebsites.net"><span class="menu-item-title">Magazine subscription</span></a></li>
<li id="menu-item-4316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://privacypolicy.markallengroup.com/"><span class="menu-item-title">Privacy</span></a></li>
<li id="menu-item-4315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://assets.markallengroup.com/company/ma-engineering/legal/terms-conditions.pdf"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>		</div>
	</div>
</nav>
    <div class="site-info row-3">
	<div class="columns-2 small">
		<div class="left-side">
			<p class="copyright">Copyright © Mark Allen Engineering Ltd (a Mark Allen Group company) 2019</p>
		</div>

		<address><p>Mark Allen Engineering Limited<br />
Registered Office:  Mark Allen Group, St Jude's Church, Dulwich Road, London, SE24 0PB<br />
Registered in England No. 11569365</p>
</address>
	</div>
</div>

</footer>
</div>
<div class="footer-scripts">
				<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK WALLPAPER AD SPACE -->
				<script>
				function doubleclick_load_wallpaper() {
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineOutOfPageSlot('/21851664321/The-Engineer-Website/Wallpaper', 'div-gpt-ad-1570613013980-0').defineSizeMapping(mappingOOP).setTargeting('pos', ['wallpaper']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('div-gpt-ad-1570613013980-0'); 
	      			});
	      		}
	    		</script><script type='text/javascript'>
/* <![CDATA[ */
var specQuoteLn = {"button_text":"Quote","quote_button":"1","quote_select":"1","quote_target":".hentry"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/js/quote.min.js?ver=1.0.3-1574346382'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/js/jquery.autogrow-textarea.min.js?ver=1.04'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/js/jquery.scrollTo-master/jquery.scrollTo.min.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentingL10n = {"tb_show":"Show trackbacks","tb_hide":"Hide trackbacks","rpl_hide_2":"Hide %count% replies to %name%'s comment","rpl_show_2":"View %count% replies to %name%'s comment","rpl_hide_1":"Hide the reply to %name%'s comment","rpl_show_1":"View the reply to %name%'s comment","tb_from":"Trackback from: %s","err_txt_mis":"Missing some fields","unknown":"Unknown commenter","order":"asc","polling":"999","update":"1","time":"2020-10-28 21:19:29","post_id":"387100","ajax_url":"https:\/\/www.theengineer.co.uk\/","nest_depth":"1","max_depth":"5","scroll_off":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/js/commenting.min.js?ver=1.0.3-1574346383'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sourcebook = {"sourcebookroot":"https:\/\/www.theengineer.co.uk\/supplier-network\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/icit-sourcebook/js/sourcebook.js?ver=-1574346374'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/fitvids/jquery.fitvids.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/jrwsticky.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/behaviour.min.js?ver=2.1-1574346409'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/theengineer/js/childbehaviour.min.js?ver=2.1-1574346406'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/theengineer/js/site.min.js?ver=2.1-1574346406'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/theengineer/js/opentip.min.js?ver=2.1-1574346406'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/lister-ajax.min.js?ver=1-1574346408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/horizontalcarousel.min.js?ver=2.1-1574346408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/verticalcarousel.min.js?ver=2.1-1574346409'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-5dca876665575a94"};
/* ]]> */
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-5dca876665575a94'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"div-gpt-ad-1570613013980-0","doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<span class="hidden" data-shown-posts="4279,97944,327468,357800,327777,354350,381776,382476,387100,387046,387062,387065,387113,387109,387101" id="icit-shown-posts"></span></div>
</body>
</html>
