<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
	<title>Brexit deal: relieved, delighted or worried? | The Engineer The Engineer</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">

				<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            			<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In this week&#039;s poll we&#039;re asking readers of The Engineer whether you think the historic EU-UK trade agreement will be good or bad for UK manufacturing?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brexit deal: relieved, delighted or worried? | The Engineer" />
<meta property="og:description" content="In this week&#039;s poll we&#039;re asking readers of The Engineer whether you think the historic EU-UK trade agreement will be good or bad for UK manufacturing?" />
<meta property="og:url" content="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/" />
<meta property="og:site_name" content="The Engineer" />
<meta property="article:tag" content="Brexit" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2021-01-05T10:10:11+00:00" />
<meta property="article:modified_time" content="2021-01-05T13:16:50+00:00" />
<meta property="og:updated_time" content="2021-01-05T13:16:50+00:00" />
<meta property="og:image" content="https://theengineer.markallengroup.com/production/2021/01/AdobeStock_248590075-889x500.jpeg" />
<meta property="og:image:secure_url" content="https://theengineer.markallengroup.com/production/2021/01/AdobeStock_248590075-889x500.jpeg" />
<meta property="og:image:width" content="889" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In this week&#039;s poll we&#039;re asking readers of The Engineer whether you think the historic EU-UK trade agreement will be good or bad for UK manufacturing?" />
<meta name="twitter:title" content="Brexit deal: relieved, delighted or worried? | The Engineer" />
<meta name="twitter:image" content="https://theengineer.markallengroup.com/production/2021/01/AdobeStock_248590075-scaled.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theengineer.co.uk/#website","url":"https://www.theengineer.co.uk/","name":"The Engineer","potentialAction":{"@type":"SearchAction","target":"https://www.theengineer.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#primaryimage","url":"https://theengineer.markallengroup.com/production/2021/01/AdobeStock_248590075-scaled.jpeg","width":2560,"height":1440},{"@type":"WebPage","@id":"https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#webpage","url":"https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/","inLanguage":"en-US","name":"Brexit deal: relieved, delighted or worried? | The Engineer","isPartOf":{"@id":"https://www.theengineer.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#primaryimage"},"datePublished":"2021-01-05T10:10:11+00:00","dateModified":"2021-01-05T13:16:50+00:00","author":{"@id":"https://www.theengineer.co.uk/#/schema/person/b8ac4683b2448d21ec478c13d9981b96"},"description":"In this week's poll we're asking readers of The Engineer whether you think the historic EU-UK trade agreement will be good or bad for UK manufacturing?"},{"@type":["Person"],"@id":"https://www.theengineer.co.uk/#/schema/person/b8ac4683b2448d21ec478c13d9981b96","name":"Jon Excell","image":{"@type":"ImageObject","@id":"https://www.theengineer.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/c4e0765adb5bc3e7acfa8beb06179bd3?s=96&d=blank&r=g","caption":"Jon Excell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Engineer &raquo; Feed" href="https://www.theengineer.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Engineer &raquo; Comments Feed" href="https://www.theengineer.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Engineer &raquo; Brexit deal: relieved, delighted or worried? Comments Feed" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theengineer.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='2019-style-css'  href='https://www.theengineer.co.uk/content/themes/theengineer/2019.css?ver=-1574416541' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theengineer.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1591866441' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclick_wp_css-css'  href='https://www.theengineer.co.uk/content/plugins/doubleclick/css/doubleclick.min.css?ver=-1574346389' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclickthemecss-css'  href='https://www.theengineer.co.uk/content/themes/theengineer/css/doubleclick.css?ver=-1574346405' type='text/css' media='all' />
<link rel='stylesheet' id='adtech-css'  href='https://www.theengineer.co.uk/content/themes/moneymarketing/css/adtech.min.css?ver=-1574346407' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.theengineer.co.uk/content/themes/moneymarketing/style.css?ver=-1574346315' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.theengineer.co.uk/content/themes/moneymarketing/js/slick/slick.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prime-css'  href='https://www.theengineer.co.uk/content/themes/theengineer/style.min.css?ver=1574346315-1574346314' type='text/css' media='all' />
<link rel='stylesheet' id='opentip-css'  href='https://www.theengineer.co.uk/content/themes/theengineer/js/opentip.css?ver=2.0.0-1574346406' type='text/css' media='all' />

		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingDBTN;
			var mappingJOTW;
			var mappingOOP;
			var mappingWP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], ]).
								addSize([1000, 0 ], [[300, 250], ]).
								addSize([700, 0 ], [[300, 250], ]).
								addSize([320, 0 ], [[300, 250], ]).
								addSize([0, 0 ], []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[728, 90], [970, 90], [970, 250]]).
								addSize([1000, 0 ], [[728, 90], [970, 90], [970, 250]]).
								addSize([700, 0 ], [[728, 90], ]).
								addSize([320, 0 ], [[320, 50], ]).
								addSize([0, 0 ], [300, 250]).
								build();
									
				mappingDBTN	=	googletag.sizeMapping().
								addSize([1190, 0], [120, 130]).
								addSize([1000, 0], [120, 130]).
								addSize([700, 0], [120, 130]).
								addSize([320, 0], [120, 130]).
								addSize([0, 0], []).
								build();
									
				mappingJOTW	=	googletag.sizeMapping().
								addSize([1190, 0], [[300, 250], [300, 150]]).
								addSize([1000, 0], [[300, 250], [300, 150]]).
								addSize([700, 0], [[300, 250], [300, 150]]).
								addSize([320, 0], [[300, 250], [300, 150]]).
								addSize([0, 0], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 0], [1, 1]).
								addSize([0, 0], []).
								build();
									
				mappingWP	=	googletag.sizeMapping().
								addSize([0,0], [1,1]).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","news");
				googletag.pubads().setTargeting("articleid","388906");
				googletag.pubads().setTargeting("title","Brexit deal: relieved, delighted or worr");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("post_tag","brexit");
				googletag.pubads().setTargeting("type","news");
				googletag.pubads().setTargeting("channel",["manufacturing-sectors","policy-business"]);
				googletag.pubads().setTargeting("primary-channel","policy-business");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
  		<!-- Open Graph -->
  		<meta property="og:title" content="Brexit deal: relieved, delighted or worried?" />
  		<meta property="og:url" content="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/" />
  		<meta property="og:site_name" content="The Engineer" />
  		<meta property="og:description" content="In this week&rsquo;s poll we&rsquo;re asking readers of The Engineer whether you think the historic EU-UK trade agreement will be good or bad for UK manufacturing? After more than four-and-half years of toxic debate and damaging uncertainty that has stalled investment and undermined business confidence, the conclusion of an EU-UK trading agreement has been greeted [&hellip;]" />
  		<meta property="og:type" content="article" />
  		<meta property="og:image" content="https://theengineer.markallengroup.com/production/2021/01/AdobeStock_248590075-scaled.jpeg" />

  			
				<!-- Adobe Tag Manager -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-12a67668819804b5ebf40cc8bb4ffc7c87ab8a18-staging.js"></script>
<!-- Adobe Tag Manager -->

<meta name="google-site-verification" content="ZfGhOuqFUu7J2s85sT-Z-kjv6VOwll3n1lPtu042t5c" />
<meta name="google-site-verification" content="lLFcM7lmj83zSbgNDUWf15tCbFmSuM3Ysa77Wj6VEt8" />
<meta name="referrer" content="origin" /><script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/jquery.mobile.custom.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/jquery.placeholder.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/slick/slick.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/adtech.min.js?ver=1.0-1574346409'></script>
<link rel='https://api.w.org/' href='https://www.theengineer.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theengineer.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theengineer.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://www.theengineer.co.uk/?p=388906' />
<link rel="alternate" type="application/json+oembed" href="https://www.theengineer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theengineer.co.uk%2Fbrexit-deal-poll-manufacturing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theengineer.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theengineer.co.uk%2Fbrexit-deal-poll-manufacturing%2F&#038;format=xml" />
<!--[if (gte IE 6)&(lte IE 8)]><script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/nwmatcher.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/selectivizr.js?ver=1.0.3b'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/respond.src.js?ver=1.4.2'></script>
<![endif]--><style>.card-excerpt .entry-terms :nth-child(n+11) { display: none; }</style>
				<link rel="stylesheet" href="https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://www.theengineer.co.uk/content/themes/theengineer/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_32.png" />
	<link rel="icon" sizes="64x64" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_64.png" />
	<link rel="icon" sizes="96x96" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_96.png" />
	<link rel="icon" sizes="144x144" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_144.png" />
	<link rel="icon" sizes="192x192" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_228.png" />
	<meta name="msapplication-TileImage" content="https://www.theengineer.co.uk/content/uploads/2016/12/TE_favicon_144.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.theengineer.co.uk/feed/&amp;id=5;cycle=1"/>
					<script src="//use.typekit.net/sia2rqx.js"></script>
					<script>try{Typekit.load();}catch(e){}</script><link rel="icon" href="https://www.theengineer.co.uk/content/uploads/2019/01/Engineer-Twitter-logo-200x200.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theengineer.co.uk/content/uploads/2019/01/Engineer-Twitter-logo-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theengineer.co.uk/content/uploads/2019/01/Engineer-Twitter-logo-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://www.theengineer.co.uk/content/uploads/2019/01/Engineer-Twitter-logo-302x302.jpg" />
<style type="text/css">
header .site-title a { background-image: url('https://www.theengineer.co.uk/content/uploads/2019/11/The-Engineer-Logo_white-1.png'); } 
</style>
<style type="text/css">
.type-company.search-result .hentry-title a, .type-company.search-result .hentry-title { color: #d61319 !important } 
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-388906 single-format-standard">
	
	
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N4D7TG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4D7TG');</script>
<!-- End Google Tag Manager -->

	<div class="site-wrap">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="head" class="cf stick-me">
      <nav class="top-navigation">
	<ul id="menu-top-nav" class="menu cf grey"><li id="menu-item-97944" class="studentengineer menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/the-student-engineer/"><span class="menu-item-title">The Student Engineer</span></a></li>
<li id="menu-item-327468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://awards.theengineer.co.uk/"><span class="menu-item-title">C2I Awards</span></a></li>
<li id="menu-item-357800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://s3-eu-central-1.amazonaws.com/centaur-wp/theengineer/prod/content/uploads/2019/06/10094805/2019-Salary-Survey.pdf"><span class="menu-item-title">Salary Survey</span></a></li>
<li id="menu-item-327777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://teng.mydigitalpublication.co.uk/publication/?i=688581"><span class="menu-item-title">Latest Issue</span></a></li>
<li id="menu-item-354350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://auth.markallengroup.com/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dtheengineer%26redirect_uri%3Dhttps%3A%2F%2Ftheengineer.co.uk"><span class="menu-item-title">Newsletter Signup</span></a></li>
<li id="menu-item-381776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.theengineer.co.uk/employer-zone/"><span class="menu-item-title">Employer Zone</span></a></li>
<li id="menu-item-382476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.theengineer.co.uk/tag/covid19/"><span class="menu-item-title">Covid-19</span></a></li>
</ul></nav>
			<div class="header-inner cf">
				<div class="site-branding">
	<span class="site-title">
		<a href="https://www.theengineer.co.uk/" rel="home" class="logo2019">
			<img src="https://theengineer.markallengroup.com/production/content/uploads/2019/11/The-Engineer-Logo_white-1.png" alt="The Engineer" />
		</a>
	</span>
</div>				<div class="right-block">
					<nav class="masthead-navigation">
	<ul id="menu-main-nav" class="menu cf grey"><li id="menu-item-97948" class="menu-item menu-item-type-taxonomy menu-item-object-type current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="https://www.theengineer.co.uk/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-97950" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://www.theengineer.co.uk/in-depth/"><span class="menu-item-title">In-depth</span></a></li>
<li id="menu-item-97949" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-depth-0"><a href="https://www.theengineer.co.uk/opinion/"><span class="menu-item-title">Opinion</span></a></li>
<li id="menu-item-361005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://jobs.theengineer.co.uk/"><span class="menu-item-title">JOBS</span></a></li>
<li id="menu-item-8699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/engineer-sectors/"><span class="menu-item-title">Sectors</span></a></li>
<li id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.theengineer.co.uk/supplier-network/"><span class="menu-item-title">Supplier Network</span></a></li>
</ul></nav>
					
<div class="toggles">

   	   <a href="#search-header" class="toggle-search icon-magnification"> Search </a>
   		<a href="#login-header" class="toggle-login icon-account"> Login / Register </a>
  	 <a href="#navigation" class="toggle-menu icon-burger"> Primary Menu </a>
  </div>


<div id="search-header" class="search-bar keep-toggle-search">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<form method="get" action="https://www.theengineer.co.uk/" class="search-form">
	<input type="text" class="search-input" name="s" placeholder="Search" value="" data-error="Oops! Try again."/>
	<button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
</form>
</div>

<div id="login-header" class="login-form keep-toggle-login not-logged-in">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<a href="#login" class="toggle-login icon-cross">Close</a>

	<div class="login-form-wrap cf">

	<form method="post" id="login" action="https://www.theengineer.co.uk/wordpress/wp-login.php">

		<div class="field-submit">
			<a class="button" href="https://www.theengineer.co.uk/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.theengineer.co.uk%2Fbrexit-deal-poll-manufacturing%2F%3Fmm_5ff58d3175805%3D5ff58d3175807" title="Login">Login</a>

				or <a class="button blue" href="https://auth.markallengroup.com/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dtheengineer%26redirect_uri%3Dhttps%3A%2F%2Ftheengineer.co.uk&amp;returl=https%3A%2F%2Fwww.theengineer.co.uk%2Fbrexit-deal-poll-manufacturing%2F%3Fmm_5ff58d3175849%3D5ff58d317584a">Register</a>		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="950c6ab7f4" /><input type="hidden" name="_wp_http_referer" value="/brexit-deal-poll-manufacturing/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/" />
		<input type="hidden" name="error_redirect_to" value="/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.theengineer.co.uk%2Fbrexit-deal-poll-manufacturing%2F" />

	</form>
</div>
</div>
				</div>
			</div>
		</header>
		<div class="main-body" id="feature-article">
<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='div-gpt-ad-1572325984996-0' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineSlot('/21851664321/The-Engineer-Website/LeaderBoard/Billboard', [728, 90], 'div-gpt-ad-1572325984996-0').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('div-gpt-ad-1572325984996-0'); 
	      			});
	    		</script>
			</div>
			</div>

<main id="content">
<article id="post-388906" class="clear single-post has-sidebar post-388906 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-brexit type-news channel-manufacturing-sectors channel-policy-business primary-channel-policy-business has-thumbnail taxonomy-type taxterm-news">

	<header class="entry-header">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-channel" href="https://www.theengineer.co.uk/manufacturing/" rel="tag">Manufacturing</a> <a class="term-link-taxonomy-channel" href="https://www.theengineer.co.uk/policy-and-business/" rel="tag">Policy &amp; business</a> <a class="term-link-taxonomy-post_tag" href="https://www.theengineer.co.uk/tag/brexit/" rel="tag">Brexit</a></div>				<div class="left-block">
			<h1 class="page-title large">Brexit deal: relieved, delighted or worried?</h1>      			<div class="entry-author medium-small grey strong">
				<span class="byline">By
	<span class="author vcard">
<a href="https://www.theengineer.co.uk/author/jon/" title="Posts by Jon Excell" rel="author">Jon Excell</a>	</span>
</span>
				<time datetime="2021-01-05T10:10:11+00:00" class="entry-date published">
	<span class="hentry-date">5th January 2021</span>
	<span class="hentry-time">10:10 am</span>
</time>
<time datetime="2021-01-05T13:16:50+00:00" class="updated">
	<span class="hentry-date">5th January 2021</span>
	<span class="hentry-time">1:16 pm</span>
</time>
			</div>
		</div>
	</header>

	<div class="entry-content">
	<p><strong>In this week&rsquo;s poll we&rsquo;re asking readers of The Engineer whether you think the historic EU-UK trade agreement will be good or bad for UK manufacturing?</strong></p>
<figure id="attachment_388913" aria-describedby="caption-attachment-388913" style="width: 620px" class="wp-caption aligncenter"><img class="wp-image-388913 size-large" src="https://theengineer.markallengroup.com/production/2021/01/AdobeStock_248590075-889x500.jpeg" alt="brexit deal" width="620" height="349"><figcaption id="caption-attachment-388913" class="wp-caption-text">Image: Brainwashed4U via stock.adobe.com</figcaption></figure><p>After more than four-and-half years of toxic debate and damaging uncertainty that has stalled investment and undermined business confidence, the conclusion of an EU-UK trading agreement has been greeted with relief across industry.</p>
<p>For many businesses across the UK manufacturing and engineering sectors a no-deal scenario &ndash; triggering the overnight disappearance of tariff-free trade with the EU &ndash; would have been a disaster. Indeed, fears over the consequences of such a turn of events were the overriding concern of respondents to our very own <a href="https://www.theengineer.co.uk/the-engineers-2020-business-confidence-survey/" target="_blank" rel="noopener noreferrer">business confidence survey</a>, which was published last month.</p>
<p>The fact that this has been avoided means that companies can now look ahead with some clarity, and begin making plans for the future.</p>
<p>However, there are still areas of concern. Whilst a deal has apparently reduced the risk of Kent being turned into a lorry park, post-Christmas cross-channel traffic levels are currently relatively low, and the true impact of extra regulatory and border checks will only become apparent in the weeks and months ahead. And for many businesses, particularly those who rely on the seamless movement of goods and components across EU borders, the change &ndash; though not as damaging as it could have been &ndash; is still far from welcome.</p>
<p>In this week&rsquo;s poll we&rsquo;re asking how our readers are feeling about the deal, and specifically what impact you think it will have on UK manufacturing and engineering.</p>
<p>Will the manufacturing base be left weaker by a deal that complicates our trading relationship with our biggest partner? Or does it provide an improved framework for UK businesses? Is it too early to tell what impact it will have? Or perhaps &ndash; like many &ndash; you feel that whatever imperfections it may or may not have, an end to much of the uncertainty that has dogged the UK economy for almost five years will have a rejuvenating impact on industry.</p>
<p>As always, as well as voting in the poll, we welcome your comments on this issue below the line.</p>
<a name="pd_a_10704581"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10704581" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10704581.js"></script><noscript><a href="https://poll.fm/10704581">Take Our Poll</a></noscript>
</div> 
			<div id="sidebar" class="widget-area cf"><div class="widget centaur_newsletter_widget">
	            <div class="card-newsletter"> 			            <a class="nl-image" href="https://jobs.theengineer.co.uk/?cmpid=0009"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2019/12/TE_Jobs_new-485x302.png" class="attachment-medium size-medium" alt="The Engineer Jobs" /></a> 		            <div class="group">
			            <p class="description">Visit the UK’s dedicated jobsite for engineering professionals. Each month, we’ll bring you hundreds of the latest roles from across the industry.</p> 				            <a class="button nl-link" href="https://jobs.theengineer.co.uk/?cmpid=0009">View jobs</a> 		            </div>
	            </div> </div><div class="widget widget-connected-posts-acumen"><div class="anti-gutter"><article class="card-excerpt half-height post-388879 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-automotive primary-channel-automotive has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/automotive/" rel="tag">Automotive</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/kaust-wireless-road-charging/">KAUST team models use of wireless road charging</a></h2>		<footer>
							<div class="medium-small"><time datetime="2021-01-04T11:59:21+00:00" class="entry-date published">
	<span class="hentry-date">4th January 2021</span>
	<span class="hentry-time">11:59 am</span>
</time>
<time datetime="2021-01-04T11:59:21+00:00" class="updated">
	<span class="hentry-date">4th January 2021</span>
	<span class="hentry-time">11:59 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-388811 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-hydrogen type-in-depth channel-aerospace channel-energy-environment primary-channel-aerospace has-thumbnail taxonomy-type taxterm-in-depth">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/in-depth/" rel="tag">In-depth</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/aerospace/" rel="tag">Aerospace</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/green-sky-thinking-hydrogen-flight/">Green sky thinking: the rise of hydrogen flight</a></h2>		<footer>
							<div class="medium-small"><time datetime="2021-01-04T08:30:43+00:00" class="entry-date published">
	<span class="hentry-date">4th January 2021</span>
	<span class="hentry-time">8:30 am</span>
</time>
<time datetime="2021-01-04T09:09:00+00:00" class="updated">
	<span class="hentry-date">4th January 2021</span>
	<span class="hentry-time">9:09 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-388860 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-wearables type-news channel-electronics-communications channel-materials primary-channel-materials has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/materials/" rel="tag">Materials</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/novel-film/">Novel film keeps wearer cool and powers devices</a></h2>		<footer>
							<div class="medium-small"><time datetime="2021-01-04T10:15:11+00:00" class="entry-date published">
	<span class="hentry-date">4th January 2021</span>
	<span class="hentry-time">10:15 am</span>
</time>
<time datetime="2021-01-04T10:15:11+00:00" class="updated">
	<span class="hentry-date">4th January 2021</span>
	<span class="hentry-time">10:15 am</span>
</time>
</div>
					</footer>
	</div>
</article>
</div></div></div> 
	<div class="entry-footer">
								
<div class="post-tabs"> <a href="#latest" class="tab-latest">Latest Articles</a><a href="#comments" class="tab-comments active">Comments (24)</a></div>

<div class="tab-wrapper"> <div class="widget-area tab-page-latest"><div class="widget icit-taxonomical-listings simple-list post-4 taxonomy-none">
<div class="anti-gutter">
	<div class="columns-4 ajax-target orphan-expand"> <article class="card-excerpt  post-388944 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-opinion channel-automotive channel-energy-environment primary-channel-automotive has-thumbnail taxonomy-type taxterm-opinion">
  	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://www.theengineer.co.uk/comment-sustainable-fuels-steve-sapsford/" style="background-image:url(https://theengineer.markallengroup.com/production/2021/01/AdobeStock_96393441-485x302.jpeg);"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2021/01/AdobeStock_96393441-485x302.jpeg" class="attachment-medium size-medium wp-post-image" alt="" /></a> </header>
  	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/opinion/" rel="tag">Opinion</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/automotive/" rel="tag">Automotive</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/comment-sustainable-fuels-steve-sapsford/">Comment: sustainable fuels should be at heart of low carbon transport plans</a></h2>		<footer>
							<div class="medium-small"><time datetime="2021-01-06T09:19:40+00:00" class="entry-date published">
	<span class="hentry-date">6th January 2021</span>
	<span class="hentry-time">9:19 am</span>
</time>
<time datetime="2021-01-06T09:19:40+00:00" class="updated">
	<span class="hentry-date">6th January 2021</span>
	<span class="hentry-time">9:19 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt  post-388936 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised tag-late-great-engineers type-in-depth channel-aerospace primary-channel-aerospace has-thumbnail taxonomy-type taxterm-in-depth">
  	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://www.theengineer.co.uk/late-great-engineer-sergei-korolev/" style="background-image:url(https://theengineer.markallengroup.com/production/2021/01/S6250017-Launch_of_Vostok_1-485x302.jpg);"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2021/01/S6250017-Launch_of_Vostok_1-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a> </header>
  	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/in-depth/" rel="tag">In-depth</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/aerospace/" rel="tag">Aerospace</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/late-great-engineer-sergei-korolev/">Late great engineers: Sergei Korolev &#8211; designated designer</a></h2>		<footer>
							<div class="medium-small"><time datetime="2021-01-06T08:00:55+00:00" class="entry-date published">
	<span class="hentry-date">6th January 2021</span>
	<span class="hentry-time">8:00 am</span>
</time>
<time datetime="2021-01-05T17:25:57+00:00" class="updated">
	<span class="hentry-date">5th January 2021</span>
	<span class="hentry-time">5:25 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt  post-388925 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-materials primary-channel-materials has-thumbnail taxonomy-type taxterm-news">
  	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://www.theengineer.co.uk/cephalopods-smart-gel-artificial-muscle-rutgers/" style="background-image:url(https://theengineer.markallengroup.com/production/2021/01/Octopus-485x302.jpg);"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2021/01/Octopus-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a> </header>
  	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/materials/" rel="tag">Materials</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/cephalopods-smart-gel-artificial-muscle-rutgers/">Colour changing cephalopods inspire smart gel</a></h2>		<footer>
							<div class="medium-small"><time datetime="2021-01-05T12:06:56+00:00" class="entry-date published">
	<span class="hentry-date">5th January 2021</span>
	<span class="hentry-time">12:06 pm</span>
</time>
<time datetime="2021-01-05T12:06:56+00:00" class="updated">
	<span class="hentry-date">5th January 2021</span>
	<span class="hentry-time">12:06 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt  post-388918 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-materials primary-channel-materials has-thumbnail taxonomy-type taxterm-news">
  	<header class="block-secondary">	<a class="entry-thumbnail fixed-height" href="https://www.theengineer.co.uk/fungus-sound-absorbers-fraunhofer/" style="background-image:url(https://theengineer.markallengroup.com/production/2021/01/Jan-5-umsicht-fungus-as-a-sound-absorber-485x302.jpg);"><img width="300" height="187" src="https://theengineer.markallengroup.com/production/2021/01/Jan-5-umsicht-fungus-as-a-sound-absorber-485x302.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a> </header>
  	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.theengineer.co.uk/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.theengineer.co.uk/materials/" rel="tag">Materials</a></div>		<h2 class="hentry-title medium"><a href="https://www.theengineer.co.uk/fungus-sound-absorbers-fraunhofer/">Fraunhofer team 3D prints fungus-based sound proofing</a></h2>		<footer>
							<div class="medium-small"><time datetime="2021-01-05T11:29:00+00:00" class="entry-date published">
	<span class="hentry-date">5th January 2021</span>
	<span class="hentry-time">11:29 am</span>
</time>
<time datetime="2021-01-05T11:29:00+00:00" class="updated">
	<span class="hentry-date">5th January 2021</span>
	<span class="hentry-time">11:29 am</span>
</time>
</div>
					</footer>
	</div>
</article>
	</div>
</div> </div></div><div class="widget-area tab-page-comments active">	<div id="comments">
		<div class="comment-title">Comments</div>			<ul id="commentlist">
				
		<li id="comment-352797" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352797" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a14d640ee4500dba28051ce28b077a8f?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/a14d640ee4500dba28051ce28b077a8f?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Chris Elliott</cite>
						<span class="date">5th January 2021 at 1:12 pm</span>
					</div>

					<div class="comment-text">
						<p>The question is ill-defined. If it means &#8220;Is the Brexit deal better than no deal?&#8221; then the answer is yes but if it means &#8220;Is the Brexit deal better than belonging to the EU?&#8221; or &#8220;is the Brexit deal better than the Single Market?&#8221; then the answer is firmly no.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352797' data-commentid="352797" data-postid="388906" data-belowelement="comment-352797" data-respondelement="respond" aria-label='Reply to Chris Elliott'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352797">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352798" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352798" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f52bc0d1cdd2b78f9d09d95e1fc8ff0e?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/f52bc0d1cdd2b78f9d09d95e1fc8ff0e?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Jim Spriggs</cite>
						<span class="date">5th January 2021 at 1:23 pm</span>
					</div>

					<div class="comment-text">
						<p>The facts are clear: the UK has erected non-tariff barriers with our biggest trading partners where there were none and raised the height of what controls there were (largely for sound reasons), and all for no gain.  Moreover, the services that sit around goods have been sacrificed in this deal, apparently because of Nelsonian eyes, either deliberately or by ineptitude.  UK manufacture needs ready access to skills and the size and shape of that requirement changes over time &#8211; the FoM that the country enjoyed went a good way to mitigating that need, and there new regime that has been put into place simply makes the UK a less attractive prospect for talent and harder to hire (and before the &#8220;we should grow our own&#8221; brigade jumps in, we have been trying to do so for over 50 years and yet here we are, further encumbered by an ill-financed approach to tertiary education and training).   Even before the deal, EU buyers were diverting procurement away from the UK and FDI was moving away from UK shores.  And again, all for what net benefits exactly?</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352798' data-commentid="352798" data-postid="388906" data-belowelement="comment-352798" data-respondelement="respond" aria-label='Reply to Jim Spriggs'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352798">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352799" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352799" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4f3923b85ab51b2e6ea1995f04688e26?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f3923b85ab51b2e6ea1995f04688e26?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Andy Bowden</cite>
						<span class="date">5th January 2021 at 1:24 pm</span>
					</div>

					<div class="comment-text">
						<blockquote cite="Chris Elliott"><p>
<cite>Chris Elliott</cite><br />
The question is ill-defined. If it means “Is the Brexit deal better than no deal?” then the answer is yes but if it means “Is the Brexit deal better than belonging to the EU?” or “is the Brexit deal better than the Single Market?” then the answer is firmly no.
</p></blockquote>
<p>Fully, agreed. I answered the question as if it had asked, &#8216;Is the deal that has been agreed better than what we had before?&#8217; A resounding NO</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352799' data-commentid="352799" data-postid="388906" data-belowelement="comment-352799" data-respondelement="respond" aria-label='Reply to Andy Bowden'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352799">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352800" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352800" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/dbecfbfff02ac65fc70e01abc3464763?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/dbecfbfff02ac65fc70e01abc3464763?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">beau Hunter</cite>
						<span class="date">5th January 2021 at 1:30 pm</span>
					</div>

					<div class="comment-text">
						<p>Can someone tell me the difference between Teresa May&#8217;s proposal and the Boris agreement? I know the difference is there somewhere (other than the HMRC tax debacle) but beats me what it is. To me this agreement was a waste of 18 months if there is no significant difference!</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352800' data-commentid="352800" data-postid="388906" data-belowelement="comment-352800" data-respondelement="respond" aria-label='Reply to beau Hunter'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352800">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352801" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352801" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/c275fc2c3b916ff7c028653ae15fb76b?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c275fc2c3b916ff7c028653ae15fb76b?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Pete</cite>
						<span class="date">5th January 2021 at 1:32 pm</span>
					</div>

					<div class="comment-text">
						<p>I whole heartedly agree with you Chris.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352801' data-commentid="352801" data-postid="388906" data-belowelement="comment-352801" data-respondelement="respond" aria-label='Reply to Pete'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352801">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352802" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352802" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d2ee7d72b1ebd4204c3262a457ac8568?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2ee7d72b1ebd4204c3262a457ac8568?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Gary White</cite>
						<span class="date">5th January 2021 at 1:39 pm</span>
					</div>

					<div class="comment-text">
						<p>Fantastic  that we have a deal, we need to trade with our nearest partners and we were always going to have to compromise. So glad to be out of the EU and making our own way in the world, as global Britain, too many people still not accepting the result of the referendum and the subsequent confirmation at the ballot box.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352802' data-commentid="352802" data-postid="388906" data-belowelement="comment-352802" data-respondelement="respond" aria-label='Reply to Gary White'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352802">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352803" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352803" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8c8e349ad85adf043cbfdcac5c17b857?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c8e349ad85adf043cbfdcac5c17b857?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">saveenergy</cite>
						<span class="date">5th January 2021 at 1:41 pm</span>
					</div>

					<div class="comment-text">
						<p>&#8220;The question is ill-defined&#8221;<br />
Chris you are  wrong, as with all opinion polls, the questions are defined to give the answer required<br />
Example &#8211; <a href="https://www.youtube.com/watch?v=G0ZZJXw4MTA" rel="nofollow ugc">https://www.youtube.com/watch?v=G0ZZJXw4MTA</a></p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352803' data-commentid="352803" data-postid="388906" data-belowelement="comment-352803" data-respondelement="respond" aria-label='Reply to saveenergy'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352803">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352804" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352804" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/91124b76f6793390c6370613f1414ddf?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/91124b76f6793390c6370613f1414ddf?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Brian M</cite>
						<span class="date">5th January 2021 at 1:43 pm</span>
					</div>

					<div class="comment-text">
						<p>This survey is a bit like asking what type of execution you would prefer &#8211; None is  the required choice. i.e. It presumes Brexit was a good choice.</p>
<p>But like choosing a preferred method of execution, then the deal  we have is better than none.</p>
<p>PS.  Execution by reducing O2 pressure such as in a high altitude test chamber is probably the least painful way &#8211; if you had a choice!</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352804' data-commentid="352804" data-postid="388906" data-belowelement="comment-352804" data-respondelement="respond" aria-label='Reply to Brian M'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352804">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352805" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352805" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/db62d57c31d8baa184d36ed85ddc6770?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/db62d57c31d8baa184d36ed85ddc6770?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">John D Rogers FIET</cite>
						<span class="date">5th January 2021 at 1:56 pm</span>
					</div>

					<div class="comment-text">
						<p>Brexit is bad and self defeating, It is better than no deal but it separates us from European Technology and Finance . Finance for development was always very difficult to get from a Conservative Government . This time out of Europe it looks as if the City will also be hit hard which may eventually bring sense to our nation</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352805' data-commentid="352805" data-postid="388906" data-belowelement="comment-352805" data-respondelement="respond" aria-label='Reply to John D Rogers FIET'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352805">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352806" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352806" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5762b51a544f58fcf27b327592f2edc1?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5762b51a544f58fcf27b327592f2edc1?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Alex T</cite>
						<span class="date">5th January 2021 at 2:06 pm</span>
					</div>

					<div class="comment-text">
						<p>Over the last 2 years business has been threatened consistently with no deal. Whilst this has damaged confidence and reduced investment, the main purpose has been to get business to accept a bare bones deal with relief, rather than the scorn it deserves. </p>
<p>So yes, this is better than no-deal, but it&#8217;s a hell of a lot worse than being in the single market, let alone the EU. </p>
<p>A specific threat is that the customs delays will make it harder to use JIT supply chains, giving British business a disadvantage. Meanwhile, finished goods from the EU can happily manage a day&#8217;s delay at customs. With these rules, why would anyone invest in new production capacity in the UK, as opposed to within the single market?</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352806' data-commentid="352806" data-postid="388906" data-belowelement="comment-352806" data-respondelement="respond" aria-label='Reply to Alex T'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352806">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352807" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352807" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6a046fe0cfc98e20eef76dcb8672999b?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a046fe0cfc98e20eef76dcb8672999b?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Evil Villain</cite>
						<span class="date">5th January 2021 at 2:09 pm</span>
					</div>

					<div class="comment-text">
						<blockquote cite="Chris Elliott"><p>
<cite>Chris Elliott</cite><br />
The question is ill-defined. If it means “Is the Brexit deal better than no deal?” then the answer is yes but if it means “Is the Brexit deal better than belonging to the EU?” or “is the Brexit deal better than the Single Market?” then the answer is firmly no.
</p></blockquote>
<p>Exactly correct. </p>
<p>100% &#8211; Brexit is, was, and always will be a self-harm scar inflicted by the Conservatives and their disaster-capitalist cronies on the backs of the deluded nationalists and ill-informed discontents, and fuelled by the illegal and nefarious funding of Banks and his Russian friends. And Farage the irrelevant. </p>
<p>Massive self-harming own goal against all rational sense.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352807' data-commentid="352807" data-postid="388906" data-belowelement="comment-352807" data-respondelement="respond" aria-label='Reply to Evil Villain'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352807">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352808" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352808" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5762b51a544f58fcf27b327592f2edc1?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5762b51a544f58fcf27b327592f2edc1?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Alex T</cite>
						<span class="date">5th January 2021 at 2:17 pm</span>
					</div>

					<div class="comment-text">
						<blockquote cite="beau Hunter"><p>
<cite>beau Hunter</cite><br />
Can someone tell me the difference between Teresa May’s proposal and the Boris agreement? I know the difference is there somewhere (other than the HMRC tax debacle) but beats me what it is. To me this agreement was a waste of 18 months if there is no significant difference!
</p></blockquote>
<p>This agreement was signed at the last moment, so obviously the negotiators were able to extract loads of last minute concessions by using their negotiating leverage. I can&#8217;t think of those advantages, but Johnson assures me they are there, and he would never lie.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352808' data-commentid="352808" data-postid="388906" data-belowelement="comment-352808" data-respondelement="respond" aria-label='Reply to Alex T'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352808">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352810" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352810" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a93fd635b8ccba40add4c5a356710de4?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/a93fd635b8ccba40add4c5a356710de4?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Kevin Mc</cite>
						<span class="date">5th January 2021 at 2:51 pm</span>
					</div>

					<div class="comment-text">
						<p>it is too early to tell if Brexit is good or bad for the UK.  However the reasons for leaving given by the proponents of Brexit are negative and contrary to where the world is going.  Covid 19 is showing us all that we need to stick together to help each other no matter where we are.  EU&amp;Britain will have to help AFRICA  to get rid of  covid 19. We are in this world together &#8211; we work together and row together &#8211; not walk away and believe we will achieve more alone!</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352810' data-commentid="352810" data-postid="388906" data-belowelement="comment-352810" data-respondelement="respond" aria-label='Reply to Kevin Mc'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352810">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352811" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352811" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/40f3d11de31e8801cac4d63d5d771828?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/40f3d11de31e8801cac4d63d5d771828?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">John Wellbeloved</cite>
						<span class="date">5th January 2021 at 3:04 pm</span>
					</div>

					<div class="comment-text">
						<p>How is it better, to pay billions of £&#8217;s more than you receive, to subsidise other member states?</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352811' data-commentid="352811" data-postid="388906" data-belowelement="comment-352811" data-respondelement="respond" aria-label='Reply to John Wellbeloved'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352811">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352813" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352813" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d01d2188e9f2609985179fba9e25a41c?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d01d2188e9f2609985179fba9e25a41c?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Another Steve</cite>
						<span class="date">5th January 2021 at 3:15 pm</span>
					</div>

					<div class="comment-text">
						<p>Too early to tell.<br />
We know we have been sold down the river but it&#8217;s unclear how far down this particular creek we have been left paddle-less.<br />
Fishing &#8211; no change whatsoever for UK fishermen &#8211; SNAFU.<br />
NI &#8211; they have done quite well with a boot in each camp, but their future is unclear.<br />
Food Standards &#8211; totally watered down to allow for the sale of contaminated, and unlabeled,  US food products into the UK.<br />
We the tax payers will be paying for this 100% Tory folly for the rest of our lives.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352813' data-commentid="352813" data-postid="388906" data-belowelement="comment-352813" data-respondelement="respond" aria-label='Reply to Another Steve'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352813">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352816" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352816" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/9d83250e63ce0b54d548725d75d962af?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d83250e63ce0b54d548725d75d962af?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Mike</cite>
						<span class="date">5th January 2021 at 3:23 pm</span>
					</div>

					<div class="comment-text">
						<p>Leaving the Eu was stupid in the first place and was only of benefit to those individuals who have vast sums of money (Conservatives in the main, but not exclusively). The people of the UK were both played and lied to, by MP&#8217;s in general who want a captive UK populace to themselves.</p>
<p>Is the current deal any good, NO it is not, its just a desperate last ditch measure to gain the popular vote for a bunch of ingrates.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352816' data-commentid="352816" data-postid="388906" data-belowelement="comment-352816" data-respondelement="respond" aria-label='Reply to Mike'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352816">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352817" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352817" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/00138322e9a7de1207117672868f6a40?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/00138322e9a7de1207117672868f6a40?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Nick Cole</cite>
						<span class="date">5th January 2021 at 3:24 pm</span>
					</div>

					<div class="comment-text">
						<p>And when the dust settles and the brexiteers finally realise (not that they will admit) what they have inflicted on us how do we get back in?  If that does come about it will certainly not be on as good terms as we previously enjoyed.  We had the ability to stand up for ourselves while a member, it is only because of the pompous attitiude of the civil service obeying the exact letter of the law instead of following the spirit as every other other EU nation did that caused problems.  We already had a defined border as an island nation, so the problem with immigration was non-eu people.  And as for the self-centred oligarchs and conservative funders baying to be let loose for their own selfish benefit!  Apart from a handul no one in the conservative party understands cost-benefit analysis, strategic and long term planning concepts, or even about national economics beyond what they can stuff into their back pockets, possibly in anonymous brown envelopes!</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352817' data-commentid="352817" data-postid="388906" data-belowelement="comment-352817" data-respondelement="respond" aria-label='Reply to Nick Cole'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352817">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352818" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352818" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b0ae8fb02b25e2d4533522a02c6bc8b4?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0ae8fb02b25e2d4533522a02c6bc8b4?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Ian</cite>
						<span class="date">5th January 2021 at 3:47 pm</span>
					</div>

					<div class="comment-text">
						<p>I am worried that a hurried, last minute deal contains something bad for the UK.<br />
The devil is always in the detail (somewhere in the 1500 pages of the agreement that has not been scrutinised by Parliament)&#8230;</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352818' data-commentid="352818" data-postid="388906" data-belowelement="comment-352818" data-respondelement="respond" aria-label='Reply to Ian'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352818">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352821" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352821" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5a40feda0d3b331385badea640f24a3f?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a40feda0d3b331385badea640f24a3f?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Mark Harrison</cite>
						<span class="date">5th January 2021 at 4:03 pm</span>
					</div>

					<div class="comment-text">
						<p>Even Johnson couldn’t cite a benefit when asked by Andrew Marr on Sunday.<br />
“If you think training is expensive, try ignorance instead” seems apt.<br />
Mass delusion will morph into mass dissatisfaction, mass disillusionment. The health &amp; welfare of “Enemies of the People” &amp; other undesirables is at increasing risk as this lying, narcissist, sociopathic government seeks to deflect criticism &amp; anger onto scapegoats.<br />
Sunak is a devotee of “creative destruction” and callously ignored the plight of hungry children. He still ignores &amp; lies about meeting with representatives of the 2.9 million excluded self-employed.<br />
This government is destroying livelihoods, opportunities, businesses &amp; the fabric of civil society.<br />
Surely the fundamental purpose of engineering is to improve people’s lives?<br />
Engineers can use their critical thinking, logic, risk analysis, numeracy &amp; other skills to counter-act this by getting involved in local &amp; national politics; don’t leave it to others.<br />
“Daddy what did you do during the Crony-Capitalist coup?”</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352821' data-commentid="352821" data-postid="388906" data-belowelement="comment-352821" data-respondelement="respond" aria-label='Reply to Mark Harrison'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352821">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352822" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352822" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/91124b76f6793390c6370613f1414ddf?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/91124b76f6793390c6370613f1414ddf?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Brian M</cite>
						<span class="date">5th January 2021 at 4:35 pm</span>
					</div>

					<div class="comment-text">
						<blockquote><p>
100% – Brexit is, was, and always will be a self-harm scar inflicted by the Conservatives and their
</p></blockquote>
<p>Yes &#8211; But not just the Conservative &#8211; There were many traditionally Labour voters who voted Brexit. Probably go as far as saying the majority of the middle of the road  and to the left conservative voters (aka those capable of thinking!) were remainers. </p>
<p>Brexit happened due to the perfect political storm of a weakened  labour party (Corbyn), the inability of the electorate to factor out the lies told by  Brexiteer&#8217;s  and the EU attitude at the time.  Suspect now it would be a totally different result . But we have what we have, and have to make do with being second class citizens in Europe, a poor trade deal  and except many of our previous rights .</p>
<p>Think not? Well we already see companies such as Facebook now moving UK users from Ireland to California as the EU privacy laws  (with teeth) no longer apply.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352822' data-commentid="352822" data-postid="388906" data-belowelement="comment-352822" data-respondelement="respond" aria-label='Reply to Brian M'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352822">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352823" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352823" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0ae90aed8b2abf2aaa3c9be2fec97bfd?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ae90aed8b2abf2aaa3c9be2fec97bfd?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Trevor</cite>
						<span class="date">5th January 2021 at 4:42 pm</span>
					</div>

					<div class="comment-text">
						<p>To all the dismembered &#8216;Black Knights&#8217; here, hankering for yet another round against King Arthur, I&#8217;d simply point out that we are where we are because our MPs couldn&#8217;t agree what they were for, only what they were against <a href="https://www.theguardian.com/politics/2019/mar/27/alternative-brexit-options-what-will-john-bercow-select-for-indicative-votes" rel="nofollow ugc">https://www.theguardian.com/politics/2019/mar/27/alternative-brexit-options-what-will-john-bercow-select-for-indicative-votes</a></p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352823' data-commentid="352823" data-postid="388906" data-belowelement="comment-352823" data-respondelement="respond" aria-label='Reply to Trevor'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352823">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352826" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352826" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d01d2188e9f2609985179fba9e25a41c?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d01d2188e9f2609985179fba9e25a41c?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Another Steve</cite>
						<span class="date">5th January 2021 at 4:56 pm</span>
					</div>

					<div class="comment-text">
						<blockquote cite="John Wellbeloved"><p>
<cite>John Wellbeloved</cite><br />
How is it better, to pay billions of £’s more than you receive, to subsidise other member states?
</p></blockquote>
<p>John, what you suggest is akin to the situation with taxation where a lot of people pay in more than they will take out but the overall benefits for everyone are systems an individual could never afford individually.  The EU provides lots of benefits to all its citizens, which we have now lost, and, we&#8217;ll never see any benefit whatsoever from not paying the £350Bn contributions you may have seen on the side of a bus</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352826' data-commentid="352826" data-postid="388906" data-belowelement="comment-352826" data-respondelement="respond" aria-label='Reply to Another Steve'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352826">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352838" class="comment even thread-even depth-1 with-avatar">

			<div id="div-comment-352838" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8828750ac6eca5530a50874e034bbdc3?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/8828750ac6eca5530a50874e034bbdc3?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Lac Dirk</cite>
						<span class="date">5th January 2021 at 7:10 pm</span>
					</div>

					<div class="comment-text">
						<p>I&#8217;ll take the question at face value, since anyone sane and knowledgeable knows that anything will be worse for most manufacturing than what we had before.  For complex manufacturing the full integration in the EU supply chains was paramount, and no deal will be even half as good as membership. For animal/vegetable-based products SPS is a real problem, and nothing will come close to single market membership (as the EFTA experience showed). </p>
<p>So, at face value, the question is whether having a deal *now*  is better than not having a deal. Let me set out what I think this question requires us to compare. </p>
<p>On the one hand, there&#8217;s the deal. The deal we have now will mitigate maximally the effects of leaving the SM and CU, while still providing a large initial shock and then slowly removing the mitigation over the next 6 years. This guarantees continued uncertainty, but allows for incremental changes to adapt to the new terms of trade. </p>
<p>On the other hand, there is the hypothetical case of no deal, where we would have faced a full and complete change to bare WTO trade at the worst possible terms. No mitigation, no trade facilitation and a lot of ill will. This would be so bad that there is no doubt in my mind that the government would have agreed a trade deal within months. This would essentially be the same kind of deal we have now: the EU is unlikely to offer anything better, and the government is unlikely to accept dramatically different terms under the current crew. </p>
<p>As engineers, we know this choice very well from classical system control theory. A fast transition leads to overshoot and a long period of instability. A short transition will take longer but be more predictable. Seems a matter of taste, really. </p>
<p>However, vast, complex systems like national economies don&#8217;t end up in the same state under slow or fast transitions.  They are inherently chaotic, and classical control theory doesn&#8217;t apply.<br />
I think that this deal will cause the economy to be  in constant flux for much longer, but in the end it will be more like today&#8217;s economy.<br />
A brief but very educational few months without a deal would cause more drastic changes and they would happen faster. The push for far deeper trade deals with the EU would be stronger and start earlier.  The end point would be a dramatically different economy, with a better optimised trade deal with the EU. It would be achieved faster. </p>
<p>So would I prefer no deal? Of course not, for the same reason that, as an engineer, I would not test outrageous new concepts directly on my customers. While it&#8217;s tempting to go for the &#8220;let&#8217;s quickly see what actually would break first&#8221; experiment, the danger that things would break irreversibly is simply too high. This is a chaotic system, and most of the attractors correspond to really bad situations that are hard to fix: just look at the state of the world. </p>
<p>So as a responsible engineer, I would have to advise going with the slow, painful route.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352838' data-commentid="352838" data-postid="388906" data-belowelement="comment-352838" data-respondelement="respond" aria-label='Reply to Lac Dirk'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352838">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-352848" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-352848" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/02078967fe0b0eba03dc4d0f74e5f349?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/02078967fe0b0eba03dc4d0f74e5f349?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Barrie Mansel-Edwards</cite>
						<span class="date">5th January 2021 at 8:51 pm</span>
					</div>

					<div class="comment-text">
						<p>Once again all we hear from the Unreformed Remainer Brigade is that tehewhole concept of Brexit was stupid, and that, by inference, anyone who voted for or now supports or accepts Brexit are stupid. What was, is, and will continue to be exceedingly stupid, is to try to force an unwilling population into political servitude, and to believe that they can be held there. There is zero political accountability in the EU to any of the populace, either within any country or collectively across all of the member countries. The EU Parliament is a sham, as it can neither propose or rescind legislation, merely having the  ability to rubber stamp what has been cooked up by ntable people behing closed doors. Some may be comfortable with this if they believe that they themselves can gain some short term advantage from the situation, but for the majority of people in all countries the EU has been, and will continue to be a disaster. The Covid immunisation failure in the EU should be a wake up call to the risks of centralised control of events, where the desire for a political direction overrides the common sense action. The whole concept of one size fits all goes against the manner in which nature has successfully operated in the world since the first life evolved. Nature abhors single solution strategy, which is why each generation of seeds offers a variation from the last, so that when events act against one variant of a plant, a different variation may just manage to survive to carry the genes forward. We would also do well to remember that despite his years of preparation, and impressive engineering, WW2 was lost by Hitler due mainly to his obsession for centralised control. I suggest that it is time to celebrate Brexit, because you can be very sure indeed that no matter what the short term inconvenience may be (if any) the population will ensure that we are never again dragged by political sleight of hand into giving up the ability  to remove those in charge in their entirety, and to fully erase any actions they have taken with which the electorate are disattisfied. I am not, and never have been a supporter of Tony Benn, but the EU, which was never given a democratic mandate in this country fails his Five Tests of Democracy, and thus it will never gain acceptance in a UK which is now fully attuned to the duplicity and dishonesty of the political classes. Time to look forward not backwards, and to grasp with both hands the opportunities which await us in a brave new world.</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='#comment-352848' data-commentid="352848" data-postid="388906" data-belowelement="comment-352848" data-respondelement="respond" aria-label='Reply to Barrie Mansel-Edwards'>Reply</a>							<a class="comment-button comment-link" href="https://www.theengineer.co.uk/brexit-deal-poll-manufacturing/#comment-352848">Link</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

			<li class="depth-1 with-avatar" id="response-cont">

			<div class="comment-title">Post a comment</div>
				<div id="respond" class="comment-body">							<div class="comment-author-avatar">
								<a href="http://gravatar.com/site/login" title="Change Your Avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' /></a>							</div>
						<form action="https://www.theengineer.co.uk/wordpress/wp-comments-post.php" method="post" id="comment-form">
							<fieldset>
								<div class="comment-form-row">
									<label for="author">Name</label>
									<input type="text" name="author" id="author" value="" size="30" tabindex="1" class="vital"/>
								</div>

								<div class="comment-form-row">
									<label for="email">Email</label>
									<input type="text" name="email" id="email" value="" size="30" tabindex="2" class="vital"/>
								</div>

								
								<div class="textarea-border">
									<textarea name="comment" id="comment" cols="50" rows="3" tabindex="4" class="vital"></textarea>
								</div>

								<div class="comment-buttons">
									<input name="submit" type="submit" tabindex="5" value="Post your comment" class="submit" />
									<a rel="nofollow" id="cancel-comment-reply-link" href="/brexit-deal-poll-manufacturing/#respond" style="display:none;">Cancel reply</a>								</div>
								<input type="hidden" name="comment_post_ID" value="388906" /><input type='hidden' name='comment_post_ID' value='388906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb4461bd59" /></p><p class="spectacula-credit"><small>Threaded commenting powered by <a href="http://interconnectit.com/">interconnect/it</a> code.</small></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>                                <small><a class="comment-guidelines" href="https://www.theengineer.co.uk/comment-guidelines-readers " target="_blank" rel="noopener noreferrer">All comments are moderated. Click here for our guidelines.</a></small>
							</fieldset>
						</form>				</div>
			</li>			</ul>

			<div id="comment-pagination">
							</div>

				</div></div></div>
	</div>
</article> 
<div class="sub-content">
	<div class="widget-area">
		<div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='div-gpt-ad-1572325984996-1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/21851664321/The-Engineer-Website/LeaderBoard/Billboard', [728, 90], 'div-gpt-ad-1572325984996-1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('div-gpt-ad-1572325984996-1'); 
	      			});
	    		</script>
			</div>
			</div>	</div>
</div>
</main>

<div class="footer-ad sticky-bottom" id="catfish">
	</div>

</div>
<div id="navigation">
	<a href="#top" class="close"></a>
	<nav class="main-navigation keep-toggle-menu" role="navigation">
		<h2 class="menu-title furniture-colour">Explore</h2>
		<ul id="menu-burger-nav" class="menu cf"><li id="menu-item-4290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0"><a href="#"><span class="menu-item-title">SECTORS</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-4291" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/aerospace/"><span class="menu-item-title">AEROSPACE</span></a></li>
	<li id="menu-item-4292" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/automotive/"><span class="menu-item-title">AUTOMOTIVE</span></a></li>
	<li id="menu-item-4293" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/civil-and-structural/"><span class="menu-item-title">CIVIL AND STRUCTURAL</span></a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/defence-and-security/"><span class="menu-item-title">DEFENCE AND SECURITY</span></a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/electronics-and-communications/"><span class="menu-item-title">ELECTRONICS AND COMMUNICATIONS</span></a></li>
	<li id="menu-item-334370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.theengineer.co.uk/manufacturing/"><span class="menu-item-title">ADVANCED MANUFACTURING</span></a></li>
	<li id="menu-item-335883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.theengineer.co.uk/materials/"><span class="menu-item-title">MATERIALS</span></a></li>
	<li id="menu-item-330797" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/medical-and-healthcare/"><span class="menu-item-title">MEDICAL AND HEALTHCARE</span></a></li>
	<li id="menu-item-330798" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.theengineer.co.uk/rail-and-marine/"><span class="menu-item-title">RAIL AND MARINE</span></a></li>
	<li id="menu-item-4327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-1"><a href="#"><span class="menu-item-title">ENERGY AND ENVIRONMENT</span></a>
	<ul class="sub-menu sub-menu-depth-1">
		<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-2"><a href="https://www.theengineer.co.uk/nuclear/"><span class="menu-item-title">NUCLEAR</span></a></li>
		<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-2"><a href="https://www.theengineer.co.uk/coal-oil-and-gas/"><span class="menu-item-title">COAL, OIL AND GAS</span></a></li>
		<li id="menu-item-4296" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-2"><a href="https://www.theengineer.co.uk/energy-and-environment/"><span class="menu-item-title">ENERGY AND ENVIRONMENT</span></a></li>
		<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-2"><a href="https://www.theengineer.co.uk/renewables/"><span class="menu-item-title">RENEWABLES</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-328508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0"><a href="https://jobs.theengineer.co.uk/"><span class="menu-item-title">CAREERS</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-4328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.theengineer.co.uk/the-student-engineer/"><span class="menu-item-title">THE STUDENT ENGINEER</span></a></li>
	<li id="menu-item-365292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.theengineer.co.uk/"><span class="menu-item-title">JOBS</span></a></li>
	<li id="menu-item-330643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://salarysurvey.theengineer.co.uk"><span class="menu-item-title">SALARY  CALCULATOR</span></a></li>
	<li id="menu-item-347876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://s3-eu-central-1.amazonaws.com/centaur-wp/theengineer/prod/content/uploads/2018/06/18100816/2018-Salary-Survey.pdf"><span class="menu-item-title">SALARY SURVEY 2018</span></a></li>
</ul>
</li>
<li id="menu-item-330799" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/skills-and-careers/"><span class="menu-item-title">SKILLS AND CAREERS</span></a></li>
<li id="menu-item-330800" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/policy-and-business/"><span class="menu-item-title">POLICY &#038; BUSINESS</span></a></li>
<li id="menu-item-340537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/the-engineer-videos/"><span class="menu-item-title">VIDEOS</span></a></li>
<li id="menu-item-336044" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/events/"><span class="menu-item-title">EVENTS</span></a></li>
<li id="menu-item-332134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/webinars-from-the-engineer/"><span class="menu-item-title">WEBINARS</span></a></li>
<li id="menu-item-290248" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/archive/"><span class="menu-item-title">CLASSIC ARCHIVE</span></a></li>
<li id="menu-item-377963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://s3-eu-central-1.amazonaws.com/centaur-wp/theengineer/prod/content/uploads/2019/11/07113439/C2I-2020.pdf"><span class="menu-item-title">C2I 2019 Winners Book</span></a></li>
<li id="menu-item-332235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.theengineer.co.uk/back-issues/"><span class="menu-item-title">BACK ISSUES</span></a></li>
<li id="menu-item-354509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://auth.markallengroup.com/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dtheengineer%26redirect_uri%3Dhttps%3A%2F%2Ftheengineer.co.uk"><span class="menu-item-title">NEWSLETTER SIGNUP</span></a></li>
<li id="menu-item-365773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://teng.mydigitalpublication.co.uk/publication/?i=685797"><span class="menu-item-title">TECH TRENDS 2021</span></a></li>
</ul>	</nav>
</div>
<footer class="site-footer" role="contentinfo">

  <nav class="nav-footer row-1">
	<div class="container">
		<div class="column-one-third column-right">
			<ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-4326" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://twitter.com/TheEngineerUK"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-361798" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/the-engineer-uk/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
<li id="menu-item-364039" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/theengineeruk/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-369106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a title="Follow The Engineer on Flipboard" href="https://flipboard.com/@theengineeruk"><span class="menu-item-title">Flip</span></a></li>
</ul>		</div>
		<div class="column-two-thirds"> <ul id="menu-footer-menu" class="menu menu-footer"><li id="menu-item-360768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a target="_blank" href="https://www.theengineer.co.uk/advertising/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-4322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.theengineer.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
<li id="menu-item-359247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://assets.markallengroup.com/company/generic/legal/cookie-policy.pdf"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-323901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://teng.mydigitalpublication.co.uk/publication/?i=688581"><span class="menu-item-title">Digital edition</span></a></li>
<li id="menu-item-4317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://auth.markallengroup.com/forms?returnurl=%2fconnect%2fforms%3fclient_id%3dtheengineer%26redirect_uri%3dhttps%3a%2f%2ftheengineer.azurewebsites.net"><span class="menu-item-title">Magazine subscription</span></a></li>
<li id="menu-item-4316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://privacypolicy.markallengroup.com/"><span class="menu-item-title">Privacy</span></a></li>
<li id="menu-item-4315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://assets.markallengroup.com/company/ma-engineering/legal/terms-conditions.pdf"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>		</div>
	</div>
</nav>
    <div class="site-info row-3">
	<div class="columns-2 small">
		<div class="left-side">
			<p class="copyright">Copyright © Mark Allen Engineering Ltd (a Mark Allen Group company) 2019</p>
		</div>

		<address><p>Mark Allen Engineering Limited<br />
Registered Office:  Mark Allen Group, St Jude's Church, Dulwich Road, London, SE24 0PB<br />
Registered in England No. 11569365</p>
</address>
	</div>
</div>

</footer>
</div>
<div class="footer-scripts">
				<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK WALLPAPER AD SPACE -->
				<script>
				function doubleclick_load_wallpaper() {
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineOutOfPageSlot('/21851664321/The-Engineer-Website/Wallpaper', 'div-gpt-ad-1570613013980-0').defineSizeMapping(mappingOOP).setTargeting('pos', ['wallpaper']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('div-gpt-ad-1570613013980-0'); 
	      			});
	      		}
	    		</script><script type='text/javascript'>
/* <![CDATA[ */
var specQuoteLn = {"button_text":"Quote","quote_button":"1","quote_select":"1","quote_target":".hentry"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/js/quote.min.js?ver=1.0.3-1574346382'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/js/jquery.autogrow-textarea.min.js?ver=1.04'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/js/jquery.scrollTo-master/jquery.scrollTo.min.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentingL10n = {"tb_show":"Show trackbacks","tb_hide":"Hide trackbacks","rpl_hide_2":"Hide %count% replies to %name%'s comment","rpl_show_2":"View %count% replies to %name%'s comment","rpl_hide_1":"Hide the reply to %name%'s comment","rpl_show_1":"View the reply to %name%'s comment","tb_from":"Trackback from: %s","err_txt_mis":"Missing some fields","unknown":"Unknown commenter","order":"asc","polling":"999","update":"1","time":"2021-01-06 10:13:05","post_id":"388906","ajax_url":"https:\/\/www.theengineer.co.uk\/","nest_depth":"1","max_depth":"5","scroll_off":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/spectacula-threaded-comments/js/commenting.min.js?ver=1.0.3-1574346383'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sourcebook = {"sourcebookroot":"https:\/\/www.theengineer.co.uk\/supplier-network\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/icit-sourcebook/js/sourcebook.js?ver=-1574346374'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/fitvids/jquery.fitvids.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/jrwsticky.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/behaviour.min.js?ver=2.1-1574346409'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/theengineer/js/childbehaviour.min.js?ver=2.1-1574346406'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/theengineer/js/site.min.js?ver=2.1-1574346406'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/theengineer/js/opentip.min.js?ver=2.1-1574346406'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/lister-ajax.min.js?ver=1-1574346408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/horizontalcarousel.min.js?ver=2.1-1574346408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/themes/moneymarketing/js/verticalcarousel.min.js?ver=2.1-1574346409'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-5dca876665575a94"};
/* ]]> */
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-5dca876665575a94'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"div-gpt-ad-1570613013980-0","doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2'></script>
<script type='text/javascript' src='https://www.theengineer.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script async="async" type='text/javascript' src='https://www.theengineer.co.uk/content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<span class="hidden" data-shown-posts="4279,97944,327468,357800,327777,354350,381776,382476,388906,388879,388811,388860,388944,388936,388925,388918" id="icit-shown-posts"></span></div>
</body>
</html>
